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User Guide of Leawo iTransfer for Mac 

 
Leawo iTransfer for Mac is used for transferring files among iOS devices, iTunes and Mac 

computers. The software makes the data transfers of iPhone, iPad, and iPod easy to be done. 

iTransfer for Mac also makes it easy to backup iPhone, iPad and iPod files to Mac in viewable 

interface. This multifunctional iPad/iPod/iPhone transfer software is very helpful in our daily life. 

This transfer software allows users to transfer apps, bookmarks, eBooks, Camera Roll, contacts, 

movies, notes, photos, podcasts, ringtones, SMS, TV shows with no limits, even if the files are not 

purchased from iTunes Store. Leawo iTransfer for Mac keeps the data transfer fast and stable, 

and the large files can also be transferred with ease. 

This powerful iPad/iPod/iPhone transfer software is very easy to use. It provides simplified UI so 

that users are able to handle it within seconds. The software also provides several useful options 

such as "Smart Filter", "Preview" and so on to help users get enjoyable transfer experience. 
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1. Brief Introduction 

Below is the main interface of Leawo iTransfer for Mac:  

 

1.1 iOS device 
Run Leawo iTransfer for Mac and connect your iOS device to Mac. Then the software will detect 

your device automatically and after that, the detailed information of your device will display on 

the main interface. In the left sidebar, click the iOS device, then the LIBRARY and PLAYLIST of the 

device will display for you to manage files of iOS device. 
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1.1.1 LIBRARY of iOS device 

Click LIBRARY under the iOS device in the left sidebar, then all kinds of files libraries in iOS device 

will be listed here, including App, Bookmarks, Books, Camera, Contacts, Movies, Notes, Photos, 

Podcasts, Ringtones, SMS, TV Shows, and USB Storage. 
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1.1.2 PLAYLIST of iOS device 

Click PLAYLIST under iOS device in the left sidebar, the playlists in your iOS device will be listed 

here, such as history, downloaded, created by yourself and you can manage them with ease. 

 

1.2 iTunes 
Same as iOS device, your iTunes files will be scanned automatically by the software and click 

iTunes in the left sidebar, there will show LIBRARY and PLAYLIST two options for you to manage 

iTunes files.  
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1.2.1 LIBRARY of iTunes  

After clicking "LIBRARY" option under iTunes, you will see all files on your iTunes, including App, 

Books, Movies, Music, Podcasts, Ringtones, and TV shows. 
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1.2.2 PLAYLIST of iTunes 

Click PLAYLIST under iTunes, all of iTunes playlists will be listed here and you can create, delete, 

and rename playlists as well as add songs to the playlist.  

 

1.3 File 

The "File"  menu includes options: Add, Delete, Preview, Transfer to, Playlist, Eject Device. 

 

a. Add: add files and folders from Mac to iOS devices or iTunes libraries. Choose "Add >Add File" 

to add files from Mac to iOS devices or iTunes; or "Add > Add Folder" to add a folder of the 

certain kind of files to iOS devices or iTunes. 
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b. Preview: preview the content of media files. Choose a file and click "Preview" in the menu, a 

small preview window area at the left bottom will show up to play the selected file. 

c. Delete: delete files in iOS devices or iTunes. Choose files you want to delete and click “Delete”, 

then the selected files will be deleted. 

d. Transfer to: transfer files among Mac computer, iTunes, and iOS devices. Choose files you want 

to transfer, then click "Transfer to" and choose where to transfer the files to. A window will pop 

up where you can choose the location of saving. 

 

e. Playlist: offer options to manage playlists of iOS devices or iTunes. Choose a playlist at the left 

sidebar and click "Playlist" option. Then choose "Add Playlist" to create a new playlist, "Delete 

Playlist" to delete a playlist, "Export Playlist" to export a playlist to Mac, “Import Playlist” to 

import a playlist from Mac and "Rename Playlist" to rename a playlist. 

 

f. Eject Device: make the software stop scanning the device. 

1.4 Edit 

The "Edit"  menu includes options of "Copy", "Cut", "Paste", "Delete", "Check all" and 

"Uncheck all". 
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a. Copy: copy files within the software. You can copy files between iOS devices and iTunes. For 

example, it allows copying songs from Music library to a playlist. 

b. Cut: almost like "Copy", but once cut the file, users will lose the file in the original position. 

c. Paste: once "Copy" or "Cut" the file, users can "Paste" the file within the software. 

d. Delete: delete selected files. Choose "Delete" to delete the selected files. 

f. Check All/Uncheck All: check/uncheck all files in one-click. Choose "Check All" to check all files 

quickly; Or "Uncheck All" to do the opposite. 

1.5 View 

The four options of "Preview", "Table", "Cover" and "Refresh" are included in this "View"  

menu. 

 

a. Preview: files can be preview in this view mode. Pitch on "Preview", then a small preview 

window area at the left bottom will show up. Unchecked "Preview" will hide the preview window.  

b. Table: show files as table. 

c. Cover: show files as cover.  

d. Refresh: click this option to refresh your files. 
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1.6 Tools 

The "Tools"  menu includes the option of "Refresh Devices".

 

a. Refresh Device: after transferring files, users can click "Refresh Device" to make the software 

scan the device again. Users can check whether the files being transferred or not. 

1.7 Help 

The Help  menu includes options of "Help Topic", "Support", "Feedback", "Check for 

Updates", "Bug Report", "Home Page", "Register", and "Purchase". 

 

a. Help Topic: link to the page of Leawo iTransfer for Mac User Guidance. 

b. Support: link to the support page of Leawo iTransfer for Mac. 

c. Feedback: send your feedback of Leawo iTransfer for Mac to the company, and they will make 

improvements according to your feedback. 

d. Check for Updates: check for the latest version of the software. 

e. Bug Report: if users find bugs when using the software, they can send the bug report to Leawo 

Software. 

f. Home Page: link to the home page of Leawo iTransfer for Mac. 

g. Register: once users pay for the software, they will get the registration code, and then users 

can register the software by clicking this option. 

h. Purchase: users can click here to visit the official purchase page of Leawo iTransfer for Mac and 

purchase Leawo iTransfer for Mac.  
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1.8 Leawo iTransfer 

 

The “Leawo iTransfer”  menu includes options: “About Leawo iTransfer”, 

“Preferences”, “Services”, “Hide Leawo iTransfer”, “Hide Others”, “Show All”, and “Quit Leawo 

iTransfer”. 

a. About Leawo iTransfer: show the version information, support and home page links, and 

other software information. 

b. Preferences: set up language, proxy and the sources of the software. Under “General” tab, 

you can choose the language in the drop-down box. Under “Proxy” tab, Users are able to set 

up the proxy. Under “Sources” tab, you can select what sources to be displayed on the left 

sidebar and uncheck to hide.  

c. Services: used to make some quick actions. 

d. Hide Leawo iTransfer: hide the software to Dock on Mac. 

e. Hide Others: hide other windows on the desktop apart from Leawo iTransfer for Mac. 

f. Show All: show all windows shown up and hid. 

g. Quit Leawo iTransfer: exit the software. 
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2. How to Register Leawo iTransfer for Mac 

Step 1. Purchase Leawo iTransfer for Mac. You can get access to the purchase page through 2 

ways: 

a. Visit Leawo iTransfer for Mac official site and click the "Buy Now"

 button to enter the purchase page. 

b. Click the "Help > Purchase" in the top Help menu of Leawo iTransfer for Mac. 

Step 2. Check out the license you want to purchase. There are 2 kinds of licenses for iTransfer for 

Mac shown below. After that, fill your billing and payment information. After all have been 

confirmed correct, just submit your order. 

1 Year License (1 PC/Mac): the license will be valid within 1 year. One license can only be used on 

one computer. 

Lifetime License (1 PC/Mac): the license is only valid on 1 PC or Mac and updates will be free. 

Step 3. Once your order is validated, you will get an e-mail with the content of the registration 

code. Check your e-mail to get the registration code of iTransfer for Mac. 

Step 4. Launch Leawo iTransfer on Mac, then click "Help > Register" on the menu. Enter the 

registration code and click "Register"  button to finish the registration. 

http://www.leawo.org/itransfer-mac/
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3. How to Transfer Files from Mac to iPhone 

Step 1. Connect iPhone to Mac 
You need to connect iPhone to Mac with USB cable and the software will detect your device 

automatically. Then you can see the information of your iPhone shows on the center of interface, 

including capability, version, Serial Number, and so on. At the left sidebar, the LIBRARY and 

PLAYLIST in your iOS device will be listed there accompanied with the LIBRARY and PLAYLIST of 

iTunes. 

 

Step 2. Add files from Mac 
There are 4 ways for you to add files or a folder from Mac to iOS device. 1. Just drag and drop files 

or a folder to the main window. 2. Click the “Add File”  

button at the top middle of the interface. 3. In “File” menu, choose “File > Add > Add File/Add 

Folder” to complete this operation. 4. Under LIBRARY, right-click any type of files, then there will 

pop up a menu with “Add File”  and “Add Folder”  options. 
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Step 3. Choose files or folders to add 
Once you click “Add File” or “Add Folder” option, you need to browse and choose the files or 

folders want to add in the pop-up window. 
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Step 4. Wait for the transfer done 
After you have chosen and added files or folders to the software, a dialog of transfer process will 

show up. This dialog shows you the percentage of the transfer, and the names and numbers of 

the files being transferred will also be shown. When the transfer is ongoing, please don't 

disconnect the iOS devices. 
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4. How to Transfer Files from iTunes to iPhone 

Step 1. Connect the iPhone to Mac 
Once run the software, you will see iTunes with LIBRARY and PLAYLIST at the left sidebar. Then 

connect your iPhone to Mac using USB cable and the software will detect iPhone automatically. 

Users are allowed to transfer App, Books, Movies, Music, Podcasts, Ringtones, and TV Shows 

from iTunes to iPhone. 

 

Step 2. Choose files and destination device 
Under LIBRARY of iTunes, choose any kind of files for transfer. You can choose certain files with 

Command key and right click the selected files to “Transfer to > iPhone”. 
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Or click the Transfer  button (the dark-blue right-arrow button at the right bottom of 

the software) to transfer all files at a time and set destination device to “Transfer to List: iPhone” 

in the pop-up window and click Transfer Now  button.  
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However, if you want to search some specific files, the software offers smart filter function

 on the upper right corner. Users could type the full or partial name of 

Name, Artist, Album, or Composer to choose certain files. 

Step 3. Start to transfer files from iTunes to iPhone 
With above done, transfer process will begin with a pop-up window to show you the transfer 

process. It will show the name and number of the files transferring. You can click “Stop”

 to stop this transfer or just wait it done. 
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5. How to Transfer Files between iOS Devices 

Step 1. Connect both iOS devices to Mac 
Run the software and connect both or more iOS devices to Mac. iTransfer for Mac will detect your 

devices automatically and show the libraries of the devices at the left sidebar. Now you can 

transfer files between the two iOS devices. 

 

Step 2. Select files and start transferring 
Choose any kind of files under LIBRARY and hold Command/Shift key to select certain files, then 

right-click the selected files and choose Transfer to > iPhone.  
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Or check the square checkbox  beside Name to select all files, 

then click the transfer button . Then set the target device to “Transfer to 

List: iPhone” in the pop-up window and click Transfer Now  button. 
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With the above done, a pop-up window will show the transfer process and just wait it done. 
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6. How to Backup iPhone to Mac 

Step 1. Connect iPhone to Mac 
Run the software and connect iPhone to Mac. After the software has recognized iPhone device, 

click the name of iPhone and choose a library of iPhone in the left sidebar. 

 

Step 2. Select files to transfer 
You can select one or certain files with Command key, and then right-click the selected files and 

choose Transfer to > My Computer. 
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In addition, you can check the square checkbox  beside Name to 

select all files, and click the transfer button  at the right bottom. After 

that, you need to check “Save to Folder” in the pop-up window and click Change  to 

choose a target folder on your Mac to save the files. Then click Transfer Now  to 

start backing up iPhone files to Mac computer. 
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7. How to Manage Playlists of iPhone/iTunes 

Step 1. Connect iPhone to Mac 
Connect iPhone to Mac with USB cable and run the software. iPhone will be detected by Leawo 

iTransfer for Mac automatically and LIBRARY and PLAYLIST of the device will show in the left 

sidebar. Click PLAYLIST and choose one of the playlists to manage. 

 

 

Step 2. Manage Playlist 

Click dark-blue “+”  button beside PLAYLIST, then you can choose “Add Playlist”

 to create a new playlist and choose “Import Playlist”  to import 

playlist from a file in the pop-up menu.  
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To operate the playlist more deeply, you can right-click any playlist and there will pop up a small 

menu with several options: Add File/Add Folder, Export Playlist, and Rename/Delete Playlist. 

Click Add File /Add Folder  to add some songs from Mac to the 

selected playlist. Click Export Playlist  to export an existing playlist. However, if 

you want to delete a playlist, just click Delete Playlist . In addition, you can change 

the name of the playlist via clicking Rename Playlist . 
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Step 3. Back up songs in Playlist 
Apart from exporting the whole playlist, you can back up songs in playlist furthermore. Select the 

songs in the playlist and right click these songs. Then choose “Transfer to > My computer” and 

there will pop up a dialog.  
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Check “Save to Folder”, then click Change  to select a destination folder to save and 

then click Transfer Now  to finish backing up these songs. 
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8. How to Use iPhone as A Flash Drive 

Step 1. Connect iPhone to Mac 
Run Leawo iTransfer and connect iPhone to Mac with the USB cable. The software will recognize 

and detect your iPhone. Under iPhone in the left sidebar, click LIBRARY and find USB Storage. 

 

Step 2. Store files 

Click the Add  button to add files from your Mac. You can also create a new folder by 

clicking the New Folder  button. You are able to save any kind of files in this library 

if you have enough storage space. 
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9. Leawo iTransfer for Mac Preferences 

In the Leawo iTransfer  menu, choose Preferences option and there will pop 

up a Preference window to set up Leawo iTransfer for Mac.  

9.1 Set the language 

Choose General  tab, and you can click the drop-down box beside Language

 label to choose the suitable language . 

 

9.2 Set the proxy  

Choose Proxy  tab and check Enable Proxy Settings  option. 

Then you can set the Proxy Type, Server, Port, User Name, and Password for the proxy. With it 
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done, click Save  button to save the settings.

 

9.3 Set the sources 

Choose Sources  tab and select what source to be displayed and uncheck to hide. 

There are 12 options: Music, Movies, TV Shows, Podcasts, Books, Ringtones, Photos, Camera, 

Purchased, PlayLists, Contacts, and SMS. 
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10. Other Options 

10.1 Smart Filter 

You can click the search  button to open the smart filter column (different file types have 

different filter options) at the upper right corner of the window. Type the full or partial name of 

the file and click the magnifier icon to search for the file. For example, you are allowed to sort up 

the music files with name, artist and so on . 

 

 

10.2 Show as Cover/Show as List 

This option is on the left of the smart filter option. You can click "Show as Cover"  button so 

that the covers of the files will be shown in the window, or click "Show as List"  and then the 

full information of the files will be shown. 
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10.3 Refresh 
After every transferring, the libraries or playlists will be changed right away. But if the files don’t 

show up in your library, you can click the Refresh  button to load the files. 
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10.4 Preview 

For media files like music, you will find a "Preview"  button on the media file. When the 

view of the software is set to Preview, click the button and the media file will be played on the 

small preview window area  on the left bottom of the 

interface. Or you can right-click the file and choose "Preview" in the options. 

 

10.5 Delete 
When you want to delete files from your iOS device, you can select the files and click the Delete

 button to delete the files on your device. 
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10.6 Add 

After clicking the Add  button, you’ll see two options: Add File  and Add 

Folder . You are able to add files or a folder from Mac to your iOS device with ease. 



 

40 
 

 

10.7 Transfer 

Beside the name of each file, there is a transfer  button for transfer. Or when users choose all 

files or selected files, they can click the Transfer  button to transfer files. 

After clicking the transfer button, users are allowed to change the target folder of the transferred 

files on the pop-up window. 
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